你的位置:亚美体育平台入口【中国】有限公司 > 新闻中心 > 亚美体育登录入口 “月线回转”6.2版块的选股公式

亚美体育登录入口 “月线回转”6.2版块的选股公式

时间:2022-09-16 07:29 点击:77 次

亚美体育登录入口 “月线回转”6.2版块的选股公式

2022年9月8日

来回时复盘、非来回时干货共享

本复盘仅为在下的股市思考经过,非荐股!请勿未经思考盲目跟票。本身有中长线和短线两个账户分开操作,仅供大家探讨学习。

安设步数:

1、邃晓信系统按CTRL+F

图片

2、进到这个界面后点“条款选股公式”,然后鼠标双击“其它类型”。

图片

3、进到这个界面后鼠标点击“新建”

图片

友情提醒:在复制拷贝陶博士的公式至邃晓信时有可能会辅导有误不成得胜,后经仔细查验,发现是倒数第二行的源码背面有个“?”,去掉就好了,但复返查验时发现复制下来的源码又莫得这个符号,不知是什么原因?可能是交流导致的误码,要是大家和我遭遇一样的问题不错一样处理。

4、按照以上暗示图成立好公式称号及参数,然后在编写才智的空缺处复制我底下发的源代码,临了点击信服保存就不错使用了。

公式源码:

Z50:=EXTDATA_USER(3,0);{50天的}

RPS50:=Z50/10;

FYX11:=IF(RPS50<=87,0,1);{RPS50大于87}

Z120:=EXTDATA_USER(1,0);{120天的}

RPS120:=Z120/10;

FYX12:=IF(RPS120<=90,0,1);{RPS120大于90}

FYX130:=RPS50>=90 OR RPS120>=90;{今日RPS50或RPS120大于90,在背面被FYX32援用}

FYX131:=C>=HHV(C,70);{创70日最高收盘价}

FYX13:=FYX130 AND FYX131;{创70日新高,且今日RPS50或RPS120大于90。在背面被FYX21、FYX22、FYX63、FYX72等援用}

FYX1:=FYX11 OR FYX12;

FYX21:=LLV(L,50)>LLV(L,200) AND FYX13;{50日内最廉价大于120日内最廉价}

FYX22:=LLV(L,30)>LLV(L,120) AND FYX13;{30日内最廉价大于120日内最廉价,且FYX13}

FYX23:=LLV(L,20)>LLV(L,50) AND LLV(L,10)>LLV(L,20);{20日内最廉价大于50日内最廉价}

FYX2:=FYX21 OR FYX22 OR FYX23;{结构紧凑的舛错条款}

NH80:=IF(H<HHV(H,80),0,1);

FYX31:=COUNT(NH80,10);{10天内曾创80日新高}

FYX32:=(C>=HHV(C,50) OR H>=HHV(H,50)) AND FYX130;{今日创50日最高收盘价或50日最高价,且RPS50或RPS120大于90}

FYX3:=FYX31 OR FYX32;

FYX4:=C>MA(C,20) AND C>MA(C,200) AND MA(C,120)/MA(C,200)>0.9;{今日收盘价必须站上20天线和200天线}

NN200:=IF(C>MA(C,200),1,0);{今日收盘价大于200天线}

AA200:=COUNT(NN200,45);

FYX51:=AA200>2 AND AA200<45;{45天内,收盘价站上200天线的天数大于2,小于45}

人满即开,快速对局,牌感极佳,新闻中心登顶在即!截止至8月11日,牌友们可通过【首页-88发财节专题】、【首页-活动-财源滚滚赛页面】或【首页-比赛场】报名参与财源滚滚赛,勇夺积分登榜单,财源滚滚抢好礼。众牌王竞逐牌场巅峰,必有你的一席之地!

LNN200:=IF(L<MA(C,200),1,0);

LAA200:=COUNT(LNN200,45);

FYX52:=LAA200>0 AND AA200>2;{45天内,至少有一天的最廉价低于200天线;且至少站上200天线3天以上}

FYX5:=FYX51 OR FYX52;

FYX601:=MA(C,120)>=REF(MA(C,120),15) OR MA(C,200)>=REF(MA(C,200),15);{120天线或200天线呈高潮趋势}

FYX602:=MA(C,120)>=REF(MA(C,120),15) AND MA(C,200)>=REF(MA(C,200),15);{120天线和200天线线呈高潮趋势}

FYX603:=MA(C,120)>MA(C,200) AND MA(C,200)>MA(C,250); {120日线、200日线、250日线呈多头陈设}

FYX61:=HHV(H,30)/LLV(L,120)<1.50 AND FYX601;{30天内最高价与120日内最廉价之比小于1.5,且120天线或200天线呈高潮趋势,石英股份2022年的平台在120天傍边}

FYX62:=HHV(H,30)/LLV(L,120)<1.60 AND FYX602;{30天内最高价与120日内最廉价之比小于1.6,且120天线和200天线线呈高潮趋势}

FYX63:=HHV(H,30)/LLV(L,120)<1.75 AND FYX603 AND FYX13;{30天内最高价与120日内最廉价之比小于1.75,且永远均线呈多头陈设,且自负FYX13}

FYX6:=FYX61 OR FYX62 OR FYX63;

FYX71:=HHV(H,5)/HHV(H,120)>0.85;{5天内最高价距离120日内的最高价不到15%}

FYX72:=HHV(H,5)/HHV(H,120)>0.8 AND FYX13;{5天内最高价距离120日内的最高价不到20%,且自负FYX13}

FYX73:=C/HHV(H,10)>0.9;{今日收盘价距离10日内的最高价不到10%}

FYX7:=(FYX71 OR FYX72) AND FYX73;

YXFZ:=FYX1 AND FYX2 AND FYX3 AND FYX4 AND FYX5 AND FYX6 AND FYX7;

BARSSINCEN(YXFZ,15)=0;

本站是提供个人学问解决的网罗存储空间,系数本色均由用户发布,不代表本站宗旨。请难得甄别本色中的研讨表情、带领购买等信息,小心乱来。如发现存害或侵权本色,请点击一键举报。
官网:www.thelittlegreenapple.com
地址:新闻中心写字楼2179号
邮箱:8f24f7@qq.com

Powered by 亚美体育平台入口【中国】有限公司 RSS地图 HTML地图


亚美体育平台入口【中国】有限公司-亚美体育登录入口 “月线回转”6.2版块的选股公式